Unscheduled Inventory Maintenance
Incident Report for Second Life
Resolved
This issues has been resolved. Thank you for your patience.
Posted Oct 24, 2019 - 16:31 PDT
Investigating
Second Life will be undergoing inventory maintenance today, October 24th. During this time, residents may have issues with any inventory related activities including building, logging in, as well as avatar and object rezzing. Please refrain from rezzing in-world at this time as well.
Posted Oct 24, 2019 - 14:21 PDT
This incident affected: Second Life Services (Logins) and Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions).