Unscheduled Maintenance to Community Pages
Incident Report for Second Life
Resolved
This incident has been resolved
Posted May 20, 2021 - 09:01 PDT
Investigating
We are aware of some intermittent errors while loading pages on the Community site, and are investigating. Please follow this blog for updates.
Posted May 19, 2021 - 11:19 PDT
This incident affected: Websites (community.secondlife.com).