Unscheduled Maintenance To Classified Ads
Incident Report for Second Life
Resolved
This issue has now been resolved. Please visit https://community.secondlife.com/blogs/entry/2190-the-day-the-classifieds-went-missing/ for more information on this issue.
Posted 4 months ago. Jun 16, 2017 - 17:13 PDT
Update
We continue to investigate issues with classified ads.
Posted 4 months ago. Jun 16, 2017 - 10:05 PDT
Update
We are currently investigating issues with classified ads.
Posted 4 months ago. Jun 15, 2017 - 17:02 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 15, 2017 - 16:58 PDT
This incident affected: Second Life Services (Logins, LindeX Purchases, Marketplace Purchases, Process Credits), External Support (Chat Support, Phone Support, Case Support), Second Life Regions (Second Life Main Channel Regions, Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions, Second Life RC Snack Regions, Second Life RC Cake Regions), Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Profiles, Teleports, Inventory, Group Voice Chat), and Websites (secondlife.com, marketplace.secondlife.com, community.secondlife.com, wiki.secondlife.com, my.secondlife.com, jira.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com).