Second Life - Facebook Image Posting Issues
Incident Report for Second Life
Resolved
Image posting to Facebook is no longer functional at this time. We do apologize for any inconvenience this may have caused.
Posted 4 months ago. Mar 29, 2019 - 09:37 PDT
Update
We are currently still investigating and working on this issue. We thank you for your continued patience.
Posted 8 months ago. Nov 14, 2018 - 11:48 PST
Investigating
We are aware that Second Life residents are having issues with posting images to Facebook via Second Life and we are currently investigating this. Please keep an eye on this blog for further updates.
Posted 11 months ago. Aug 07, 2018 - 15:06 PDT