Issues with LindeX orders

Incident Report for Second Life

Update

We are continuing to investigate this issue.
Posted Apr 01, 2026 - 11:26 PDT

Investigating

We are seeing an increase in the volume of incidents regarding issues with LindeX orders being placed but not completed. Our engineers are currently investigating the issue. Please be patient as we look into this matter and regularly refer to this blog for any updates.
Posted Apr 01, 2026 - 10:53 PDT
This incident affects: Second Life Services (LindeX Purchases).