Rollback for Blue Steel Regions
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 13:14 PST
Investigating
We will be undergoing a rollback of Blue Steel regions to investigate the issues caused by today's rollout.
Posted Jan 17, 2024 - 11:40 PST
This incident affected: Second Life Regions (Second Life Release Candidate Regions).