Connectivity Issues to Second Life
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jan 19, 2020 - 21:20 PST
Monitoring
The fix has been applied, and we're continuing to monitor the grid. Thanks for your patience as we debug this issue!
Posted Jan 19, 2020 - 17:07 PST
Identified
Our engineers have found the issue and are working on a fix.
Posted Jan 19, 2020 - 16:07 PST
Update
We are continuing to investigate this issue.
Posted Jan 19, 2020 - 15:33 PST
Investigating
We are aware that some Residents may be experiencing problems trying to log into and/or stay connected to Second Life. Our engineers are actively trying to alleviate the issue.

More information will be posted to the status blog as it is available.
Posted Jan 19, 2020 - 15:11 PST
This incident affected: Websites (secondlife.com, marketplace.secondlife.com, wiki.secondlife.com, my.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com), Second Life Services (Logins, Marketplace Purchases), Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions), and Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Profiles, Teleports, Inventory, Group Voice Chat).