Multi-Factor Authentication Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 08:25 PDT
Investigating
We are currently experiencing an issue with adding Multi-Factor Authentication to Second Life accounts. Residents may receive an error when trying to enable MFA, but those who already have it enabled on their accounts may still use it as expected. Please use caution if disabling MFA on your account, as you may not be able to re-enable it at this time.

We apologize for any inconvenience. Our engineers are working to resolve this issue as soon as possible.

Please follow this blog for updates.
Posted May 27, 2023 - 06:59 PDT
This incident affected: Websites (secondlife.com).