Second Life Avatar Loading Issues
Incident Report for Second Life
Resolved
This maintenance has been completed and avatar appearances should now be back to normal. if you continue to experience any issues with your avatar displaying correctly, please first try changing your outfit to resolve the cloud appearance. Otherwise, please contact support.
https://lindenlab.freshdesk.com/support/solutions/articles/31000131009-contact-support
Posted about 1 month ago. Nov 12, 2018 - 12:14 PST
Monitoring
At this time we are undergoing unscheduled maintenance that may cause some avatars to appear as a cloud for an extended period of time. We expect this issue to clear up gradually over the next hour or two, and inventory is not affected by this maintenance. Please note that at this time relogging will not resolve an avatar appearing as a cloud and mass relogging may extend the timeline for resolution. We thank you for your patience, and apologize for the inconvenience. Please follow this blog for more updates.
Posted about 1 month ago. Nov 12, 2018 - 08:26 PST
This incident affected: Inworld Services (Rezzing).