Login & Website Outage
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 15:45 PST
Update
We are aware that residents may appear as a cloud upon login for longer than expected, and we are continuing to investigate. We apologize for the inconvenience.
Posted Feb 01, 2023 - 13:00 PST
Investigating
We are investigating reports of occasional errors upon logging into the viewer as well as reports of slowness or time outs on web pages such as the Marketplace and my.secondlife.com. We are also aware some residents are appearing as a cloud for longer than expected upon logging in. Our engineers are actively trying to alleviate the issue. We apologize for the inconvenience.
Posted Feb 01, 2023 - 11:35 PST
This incident affected: Websites (secondlife.com, marketplace.secondlife.com, my.secondlife.com), Second Life Services (Logins, Marketplace Purchases), and Inworld Services (Rezzing).