Script Issues
Incident Report for Second Life
Resolved
This incident has been resolved. Residents may resume rezzing items on region on RC server channels.
Posted Feb 01, 2023 - 14:56 PST
Update
As we continue to investigate this issue, we ask that Residents with regions on RC server channels please refrain from rezzing any new objects or making any new changes. Regions may restart more than one time during this process. We sincerely appreciate your patience.
Posted Feb 01, 2023 - 11:46 PST
Investigating
We are receiving reports that scripts are malfunctioning for regions found on RC Server channels. Our engineers are investigating this issue further. We apologize for any inconvenience.

Please follow this blog for updates.
Posted Feb 01, 2023 - 09:07 PST
This incident affected: Second Life Regions (Second Life Release Candidate Regions).