Issues with Rezzing, Scripts, and appearing as a Cloud
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jan 02, 2021 - 07:27 PST
Investigating
We are aware of many Residents experiencing various issues in world which may include rezzing, appearing as a cloud, and scripts running slowly. We are currently investigating this issue. Please follow this blog for updates.
Posted Jan 02, 2021 - 06:44 PST
This incident affected: Inworld Services (Rezzing, Inventory).