Group Chat Issues
Incident Report for Second Life
Resolved
We have made some tweaks to improve reliability and deliverability and to more efficiently balance the load placed on the group chat systems. However, we are aware that we are still experiencing intermittent issues with group chat. This is a feature we are continuing to work on in the long term and we would like to hear Resident’s ongoing feedback to help us to not only maintain but improve group chats as a feature. As such, we feel that this subject is more suited to a forum communication than to an outage-like alert on the blog. For future updates and conversation surrounding group chat errors, please check out the forum thread at https://community.secondlife.com/forums/topic/472210-group-chat-ongoing-conversation/!
Posted May 20, 2021 - 07:48 PDT
Investigating
We are aware of intermittent errors being received in group chats. We are currently investigating this issue. Please monitor this blog for additional updates
Posted Apr 19, 2021 - 10:16 PDT
This incident affected: Inworld Services (Group Text Chat).