Unscheduled Second Life Maintenance
Incident Report for Second Life
Resolved
The unscheduled maintenance has been completed.
Posted 5 months ago. Jan 07, 2018 - 11:32 PST
Update
Our billing services, including LindeX and Marketplace, also may not be available during this maintenance. Credit card processing may be affected during this time as well.
Posted 5 months ago. Jan 07, 2018 - 10:50 PST
Investigating
We are aware that there may be an issue with Second Life logins at this time. We are actively investigating this issue, and will provide updates via this blog. Thank you for your patience as we work to resolve this.
Posted 5 months ago. Jan 07, 2018 - 10:32 PST