Inworld Objects Contents Tab Not Loading
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 15:20 PDT
Monitoring
Thanks for your patience! We've deployed an update to Second Life that should resolve the Contents tab loading problem for most Residents. We'll continue monitoring the issue and will update this blog when the problem is confirmed to be fully resolved.
Posted Aug 17, 2020 - 13:30 PDT
Investigating
We are aware that the Contents tab for inworld objects is currently not loading for some residents. We are investigating this issue currently. Please watch this blog for updates.
Posted Aug 14, 2020 - 10:07 PDT