Linden-Owned Experience Issues
Incident Report for Second Life
Resolved
The issue with Linden-owned experiences has been resolved.
Posted Sep 28, 2022 - 14:52 PDT
Investigating
We are aware currently of issues impacting our Linden-owned experiences like Linden Realms and PaleoQuest. Our engineers are currently investigating this. Please follow this blog for updates.
Posted Sep 28, 2022 - 11:26 PDT
This incident affected: Inworld Services (Experiences).