Rolling Restarts RC BlueSteel, Le Tigre, and the Second Life Server Main Channel
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Apr 18, 2019 - 16:39 PDT
Investigating
We will be performing rolling restarts for regions on RC BlueSteel, Le Tigre, and the Second Life Server Main Channel today, Thursday April, 18th. Please refrain from rezzing no copy objects and remember to save all builds. Please check this blog for updates.
Posted Apr 18, 2019 - 09:33 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions) and Inworld Services (Rezzing, Teleports).