Unscheduled Voice Server Maintenance
Incident Report for Second Life
Resolved
The voice issues have been resolved.
Posted 10 months ago. Dec 13, 2017 - 14:00 PST
Investigating
We are currently looking into reports of issues with in-world voice functionality. We appreciate your patience while we investigate.
Posted 10 months ago. Dec 13, 2017 - 12:32 PST
This incident affected: Inworld Services (Voice Chat, Group Voice Chat).