Unscheduled Inventory Maintenance

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Jun 04, 2020 - 14:47 PDT

Investigating

We are currently aware of an issue impacting inventory at this time. During this time, residents may have issues with any inventory related activities including building, logging in, as well as avatar and object rezzing. Please refrain from rezzing in-world at this time. Keep an eye on this blog for further updates.
Posted Jun 04, 2020 - 13:03 PDT
This incident affected: Second Life Services (Logins) and Inworld Services (Rezzing, Inventory).