Live Chat Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Nov 08, 2020 - 12:21 PST
Investigating
We have received reports that some Residents are not properly receiving replies back from our Live Chat service. We have temporarily closed our Live Chat service in order to investigate these issues and have them corrected as soon as possible. Please monitor this status blog for updates as they become available.
Posted Nov 08, 2020 - 08:56 PST
This incident affected: External Support (Chat Support).