Lindex Order Delivery Issue
Incident Report for Second Life
Resolved
All residents that did not receive LindeX deliveries due to the unscheduled maintenance on June 26 have been refunded for those purchases. Thank you for the patience you've all shown through this time.
Posted 3 months ago. Jun 30, 2017 - 15:32 PDT
Update
We are still in the process of refunding accounts for those residents affected by this issue. If you have submitted a support case, we will be responding as quickly as possible. We thank you again for your continued patience with this matter.
Posted 3 months ago. Jun 30, 2017 - 11:10 PDT
Update
Thank you for your continued patience on this matter. At this time we have begun processing refunds for those residents affected. If you have submitted a support case, we will be responding as quickly as possible. Refunds are ongoing, and we will update this blog as soon as those are complete.
Posted 3 months ago. Jun 29, 2017 - 07:33 PDT
Update
We continue to investigate the Linden$ delivery failures, and hope to have a resolution soon. Thank you very much for your continued patience regarding this issue. For more information about the issue you can read our community post here: https://community.secondlife.com/blogs/entry/2195-another-case-of-the-mondays/
Posted 3 months ago. Jun 28, 2017 - 12:44 PDT
Update
We are continuing to investigate Linden$ delivery failures. We apologize for any inconvenience this issue may cause, and are working toward a resolution. Thank you for your continued patience.
Posted 3 months ago. Jun 28, 2017 - 05:45 PDT
Update
We are still actively investigating Linden$ delivery failures. We apologize for any inconvenience this issue may cause, and are working toward a resolution. Thank you for your continued patience.
Posted 3 months ago. Jun 27, 2017 - 11:30 PDT
Update
Our investigation into the failed LindeX orders continue. We appreciate your continued patience. Please check back here for further updates.
Posted 3 months ago. Jun 27, 2017 - 09:10 PDT
Investigating
We are currently investigating an issue where some residents did not receive L$ from Lindex Buy Orders. This includes L$ Buy Orders made during yesterday's unscheduled billing maintenance as well as L$ Buy Orders initiated through Marketplace Purchases. Please keep an eye on this blog for updates.
Posted 3 months ago. Jun 27, 2017 - 07:32 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions, Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions, Second Life RC Snack Regions, Second Life RC Cake Regions), Second Life Services (LindeX Purchases, Marketplace Purchases), and Inworld Services (L$ Transactions).