Bake Services Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 12:42 PDT
Update
We are continuing to monitor and work on bake services. You may experience issues changing outfits during this maintenance. Please check this blog for further updates.

We thank you for your patience during this time.
Posted Oct 21, 2019 - 15:17 PDT
Investigating
We are currently working on bake services, and avatars may experience trouble changing outfits while this maintenance is in progress. Please check this blog for further updates.
Posted Oct 21, 2019 - 12:47 PDT
This incident affected: Inworld Services (Rezzing).