Unscheduled Maintenance
Incident Report for Second Life
Resolved
The unscheduled maintenance is complete.
Posted 5 months ago. Apr 16, 2018 - 15:30 PDT
Update
We are currently performing unscheduled billing maintenance as well. While this maintenance is in progress, our billing services, including LindeX and Marketplace, may not be available. International Payments and adding Payment Methods may be affected.
Posted 5 months ago. Apr 16, 2018 - 12:44 PDT
Investigating
We are currently performing unscheduled maintenance. During this maintenance, some users may experience issues logging in, teleporting, or using other features. Please refrain from rezzing no-copy objects, and remember to save all builds. Please check this blog for updates.
Posted 5 months ago. Apr 16, 2018 - 12:16 PDT
This incident affected: Second Life Services (Logins, LindeX Purchases, Marketplace Purchases, Process Credits) and Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Teleports, Group Voice Chat).