Region Accessibility Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 13:18 PDT
Investigating
We are aware of some regions currently showing as inaccessible, and are working to bring them back online as quickly as possible.

Please watch this blog for more details as they become available.
Posted Sep 20, 2021 - 12:50 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions).