Elevated Region Crash rate
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 08:21 PDT
Monitoring
We've rolled out fixes to all regions. We're now monitoring the crash rate and looking forward to a fun and undisrupted weekend in SL!
Posted Jul 08, 2022 - 12:33 PDT
Update
We have identified several potential fixes for this issue, and we have started rolling them out today, and will continue tomorrow. Thank you so much for bearing with us. We know this crashing is no fun at all.
Posted Jul 07, 2022 - 15:33 PDT
Identified
We are aware that some regions are experiencing an elevated crash rate. We've identified the cause and are working to resolve it as quickly as possible. So sorry for interrupting your Second Life!
Posted Jul 06, 2022 - 10:23 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions).