Unscheduled Maintenance For Search Services

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Apr 20, 2020 - 11:35 PDT

Investigating

We are currently performing maintenance on search services, at which time intermittent connectivity may occur. Please keep an eye on this blog for further updates.
Posted Apr 20, 2020 - 11:18 PDT
This incident affected: Websites (search.secondlife.com).