Connectivity Issues to Second Life
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 20:41 PST
Update
We are aware many users are still experiencing intermittent log in issues, and our engineers are working towards recovery as quickly as they can.
Posted Jan 23, 2020 - 07:05 PST
Monitoring
A fix has been put in place, and the grid is returning to normal. Our engineers will continue to monitor the grid, but we're well on the way to recovery.
Posted Jan 22, 2020 - 21:30 PST
Identified
Our engineers have identified the issue and are working towards recovery as quickly as they can.
Posted Jan 22, 2020 - 21:00 PST
Investigating
We are aware that some Residents may be experiencing problems trying to log into and/or stay connected to Second Life. Our engineers are actively trying to alleviate the issue.

More information will be posted to the status blog as it is available.
Posted Jan 22, 2020 - 20:27 PST
This incident affected: Websites (secondlife.com, marketplace.secondlife.com, wiki.secondlife.com, my.secondlife.com, feedback.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com), Second Life Services (Logins, Marketplace Purchases), Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions), and Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Profiles, Teleports, Inventory, Group Voice Chat).