Marketplace Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 10:55 PDT
Investigating
Some Marketplace users may encounter a 500 error while using marketplace at this time. We will be deploying a fix shortly.

We will update this blog when issue has been cleared.
Posted Sep 27, 2021 - 10:25 PDT
This incident affected: Websites (marketplace.secondlife.com) and Second Life Services (Marketplace Purchases).