Second Life Service Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 16:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2020 - 16:27 PDT
Investigating
Some Second Life services are currently experiencing an outage. During this time, some Second Life services may be unavailable including, but not limited to: logging in, building, chatting, web services and object rezzing. Please refrain from rezzing in-world, in addition to transacting in-world, on the Marketplace, or on the Lindex during this time.

Please monitor this blog for additional updates
Posted Oct 22, 2020 - 15:48 PDT
This incident affected: Websites (marketplace.secondlife.com) and Inworld Services (Rezzing, Inventory).