Unscheduled Maintenance
Incident Report for Second Life
Resolved
The unscheduled maintenance to our instant message to email service is complete.
Posted 10 months ago. Jan 12, 2018 - 12:32 PST
Investigating
We are currently undergoing unscheduled maintenance to our instant message to email service. During this time, residents may not receive emails for offline instant messages. Please check this blog for updates.
Posted 10 months ago. Jan 12, 2018 - 10:37 PST