Unscheduled Maintenance
Incident Report for Second Life
Resolved
The unscheduled maintenance has been resolved.
Posted 12 months ago. Sep 13, 2018 - 08:14 PDT
Investigating
We are currently investigating an issue with the llEmail function. Inbound and outbound emails are currently not being received, which may cause issues with objects utilizing the function for updates. Please watch this blog for further updates.
Posted 12 months ago. Sep 13, 2018 - 07:25 PDT