Marketplace Issues
Incident Report for Second Life
Resolved
We have reverted the changes to Marketplace Search; if you find Marketplace Searches functioning differently than before these changes, please contact Support.
Posted Feb 17, 2023 - 10:44 PST
Investigating
We are aware of some issues that are currently impacting the Marketplace. We appreciate your patience and understanding while we work towards a resolution.
Posted Feb 16, 2023 - 08:42 PST
This incident affected: Second Life Services (Logins, Marketplace Purchases), Websites (marketplace.secondlife.com), and Inworld Services (L$ Transactions, Rezzing).