Teleport Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Dec 07, 2020 - 10:10 PST
Monitoring
A fix has been implemented. We're monitoring the metrics and reports.
Posted Nov 19, 2020 - 15:20 PST
Investigating
We are aware of intermittent issues with Teleports, and we are currently investigating. Please keep an eye on this blog for updates.
Posted Oct 02, 2020 - 10:13 PDT
This incident affected: Inworld Services (Teleports).