Rolling Restarts Main Channel Roll
Incident Report for Second Life
Resolved
This maintenance is now complete.
Posted 16 days ago. Oct 02, 2018 - 08:38 PDT
Update
We are continuing to investigate this issue.
Posted 16 days ago. Oct 02, 2018 - 05:59 PDT
Investigating
We will be performing rolling restarts for regions on the main Second Life Server channel on Tuesday, October 2nd, beginning at approximately 3:00 AM PDT. Please refrain from rezzing no copy objects and remember to save all builds. Please check this blog for updates.
Posted 16 days ago. Oct 02, 2018 - 05:53 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions).