Unscheduled Billing Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 12:56 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 13, 2019 - 10:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2019 - 10:32 PST
Update
Our engineers are still digging into this issue. We appreciate your patience while they investigate.
Posted Dec 13, 2019 - 08:52 PST
Update
We are continuing to investigate this issue.
Posted Dec 13, 2019 - 07:38 PST
Investigating
We are currently investigating an issue affecting our billing and payments systems. While this maintenance is in progress, residents may be unable to use the cashier or make purchases. Please watch this blog for updates.
Posted Dec 13, 2019 - 06:52 PST
This incident affected: Second Life Services (LindeX Purchases, Marketplace Purchases).