Errors buying L$ and Land in-viewer
Incident Report for Second Life
Resolved
The issue has been resolved. Purchasing L$ and land in the viewer is working again.
Posted Jun 09, 2021 - 03:34 PDT
Identified
We have identified the issue and are working to resolve it. Unfortunately, it may take a while to complete this maintenance. Please continue to rely on https://secondlife.com/my/lindex/buy.php for your L$ purchases.
Posted Jun 09, 2021 - 02:42 PDT
Investigating
We are aware of problems purchasing L$ and Land in the viewer. Please go to your account https://secondlife.com/my/lindex/buy.php as a workaround while we work to address this issue.
Posted Jun 09, 2021 - 00:31 PDT
This incident affected: Inworld Services (L$ Transactions).