Marketplace Down For Unscheduled Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 14:00 PST
Investigating
The Marketplace is currently down for unscheduled maintenance. Residents may receive a "502 Bad Gateway" error when attempting to access the Marketplace. Please follow this blog for updates.
Posted Feb 02, 2021 - 11:24 PST
This incident affected: Websites (marketplace.secondlife.com) and Second Life Services (Marketplace Purchases).