Friends online not appearing on the SL Dashboard on secondlife.com
Incident Report for Second Life
Resolved
The friends list incident has been resolved. Please contact support if you continue to have issues.
Posted Jul 16, 2020 - 08:06 PDT
Investigating
The Friends section of the Dashboard on secondlife.com is currently showing all of your friends offline, even if they actually are online. Our engineers are investigating.
Posted Jul 15, 2020 - 16:40 PDT
This incident affected: Websites (secondlife.com).