Online Friends Display Issues
Incident Report for Second Life
Resolved
This issue has been resolved.
Posted Aug 02, 2023 - 12:29 PDT
Monitoring
We have implemented a potential fix to both the inworld friend's list display not showing, and notifications sent to residents that their friend's have logged in. We encourage you to log into any Second Life region that is on an RC channel to view it. If you have any questions on how to reach a region on the RC channel please reach out to Support. Thank you!
Posted Jul 26, 2023 - 10:34 PDT
Update
We are still actively working on this issue, and appreciate your continued patience. We will update this blog with additional updates, so please keep an eye out! You can find the workaround for the display issue below this update.
Posted Jul 11, 2023 - 12:56 PDT
Update
We’re still working on a complete fix, but wanted to share a work around for online friends not showing correctly.
1. Log in to Second Life and use the World/World Map and enter the search term Sandbox to locate a sparsely populated Sandbox region.
2. Teleport to that region and once you land, log out.
3. Log back in to your last location.
The status of friends online should appear correctly now. If it does not, try another lightly occupied region and repeat the same steps.
Posted Jun 01, 2023 - 15:23 PDT
Update
We are continuing to work on this issue. Thanks as always for your patience! Please follow this blog for additional updates.
Posted May 10, 2023 - 10:59 PDT
Update
We are still working to resolve this issue. Thanks again for your continued patience! Please watch this blog for additional updates on the matter.
Posted Apr 12, 2023 - 10:07 PDT
Update
We are still actively working on this issue, and appreciate your continued patience. We will update this blog with additional updates, so please keep an eye out!
Posted Mar 15, 2023 - 10:06 PDT
Update
This issue is still being worked on! We appreciate everyone's continued patience. Please keep an eye on this blog for updates.
Posted Feb 15, 2023 - 10:07 PST
Investigating
We are aware that some of our Residents are currently experiencing issues with online friends not showing correctly. Our engineers are hard at work to correct this behavior as soon as possible; however, there may be an extended time frame before this occurs. We sincerely appreciate everyone's patience. Please follow this blog for updates.
Posted Jan 12, 2023 - 15:15 PST