Reports of Connection Trouble Around Denmark and Germany
Incident Report for Second Life
Resolved
We are seeing some login success this morning from prior reports which is a positive sign! We are closing the incident but are happy to troubleshoot any lingering issues.
Posted Apr 17, 2024 - 07:52 PDT
Investigating
Support has received reports of connection-related issues that appear to be centered around the countries of Denmark and Germany. The issue is reminiscent to previous connection troubles mentioned here: https://lindenlab.freshdesk.com/support/solutions/articles/31000172562-intermittent-login-trouble . In many instances residents report receiving the error message "Despite Our Best Efforts", while others may be able to log into alternate accounts just fine. We have heard of some success with residents using virtual private networks (VPN's) to alleviate the problem. As always please follow this blog for updates.
Posted Apr 16, 2024 - 12:31 PDT
This incident affected: Second Life Services (Logins).