Thanksgiving Bakefail
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 16:20 PST
Update
We have received several reports that some avatars are still appearing as a cloud. If you have logged out and logged back in after this fix was applied and still appear as a cloud, please take the following steps:

- Open your Lost and Found folder and delete any extra Current Look or Current Outfit folders you see there.
- Open your Trash folder and permanently delete the Current Look or Current Outfit folders you just moved there.
- Run a character test via Develop > Avatar > Character Tests > Test Male or Test Female. Alternatively you may choose an outfit in your My Outfits folder, right click it, and select Replace Current Outfit.

If you continue to appear as a cloud after taking these steps, or have any other issues with your avatar's appearance, please contact support for further assistance!
Posted Dec 11, 2020 - 09:01 PST
Monitoring
We have deployed a tool which Support can use to clear this problem from your account.
If you have already reported to Support that your avatar is a cloud, we have set up the fix
for your account. The next time you log in (log out if you're logged in now) the fix will be applied.
You may need to select a new Outfit or otherwise change your avatar to fully rez the first time
after the fix.
If you have not filed a ticket with Support yet, you may do so - we are running a scan of active
accounts and will apply the fix to any we find that need it.
Posted Dec 10, 2020 - 14:41 PST
Update
Our engineers have collected a significant amount of information and identified the accounts affected by the Thanksgiving bake fail. We are currently working to fix this issue. Thank you to our Residents who reached out to support! Please follow this blog for updates.
Posted Dec 02, 2020 - 14:30 PST
Identified
A recent update to Metachat (version 1.2.9117) appears to have a bug that can cause your avatar appearance to be blocked (you are a cloud); the problem continues even if you then change to other viewers and is not easily corrected.
If you are in this state, you can submit a Support ticket https://lindenlab.freshdesk.com/support/home, but note that it will not be addressed until after Monday.
Posted Nov 27, 2020 - 11:10 PST
Investigating
Our engineers are currently investigating an issue where some Residents may be unable to change outfits, always appearing as a cloud regardless of the outfit they put on. We have identified a potential cause of the problem and are working on reproducing and fixing the issue.
Posted Nov 26, 2020 - 19:11 PST
This incident affected: Inworld Services (Rezzing).