Unscheduled Bug Reporting Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 06, 2019 - 10:14 PDT
Investigating
Our Second Life bug reporting system at https://jira.secondlife.com is currently undergoing unscheduled maintenance. As a result it may not be possible to log into the site or access reports or documentation on that site. Updates will be posted here as they become available.
Posted 3 months ago. Jun 06, 2019 - 09:56 PDT
This incident affected: Websites (jira.secondlife.com).