Vivox Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 26, 2018 - 13:03 PST
Investigating
We will be undergoing maintenance to our voice services on Wednesday, December 26th, at 8AM PST. During this maintenance, Residents may be unable to hear some Residents. Residents may need to relog into Second Life once this maintenance has completed. Please watch this blog for updates.
Posted 9 months ago. Dec 26, 2018 - 08:03 PST
This incident affected: Inworld Services (Voice Chat).