Mesh Upload Configuration
Incident Report for Second Life
Resolved
This incident has been resolved. We are continuing to gather information on this matter. This does not appear to be very widespread, but if you are still experiencing this issue, please contact Support or file a Jira.
Posted Jul 31, 2021 - 10:23 PDT
Investigating
We are experimenting with optimizing the configuration of our cloud simhosts to increase performance, and as a side effect we have found that some meshes have a different physics impact calculation, which may be higher or lower than previously shown. This will affect both new and existing uploads. If you experience this issue, please file a Jira or contact support.
Posted Jul 21, 2021 - 16:31 PDT