EEP Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 09:00 PST
Monitoring
A fix has been implemented. Applying EEP settings should work normally again. However, any Settings assets uploaded between 14:40 SLT yesterday and 11:50 SLT today will not work. Please delete those and re-upload. We apologize for the trouble and frustration this issue caused.
Posted Dec 11, 2020 - 12:53 PST
Identified
We have identified the backend update needed to enable you to apply EEP settings to your parcel or region. We are implementing the fix now.
Posted Dec 11, 2020 - 09:26 PST
Investigating
We are aware of an issue that is resulting in an error message when attempting to apply EEP settings on a parcel. We're currently looking into this, so be sure to watch this blog for updates.
Posted Dec 11, 2020 - 06:26 PST