Unscheduled Inventory Maintenance
Incident Report for Second Life
Resolved
We have completed the unscheduled inventory maintenance. We thank you for your patience during this time.
Posted Oct 18, 2019 - 16:24 PDT
Investigating
We are currently undergoing an unscheduled inventory maintenance. During this time, residents may have issues with any inventory related activities including building, logging in, as well as avatar and object rezzing. Please refrain from rezzing in-world, in addition to transacting in-world, on the Marketplace, or on the Lindex during this time.
Posted Oct 18, 2019 - 15:34 PDT
This incident affected: Inworld Services (L$ Transactions, Rezzing, Inventory) and Second Life Services (LindeX Purchases, Marketplace Purchases).