Unscheduled Maintenance on Beta Grid
Incident Report for Second Life
Resolved
The unscheduled maintenance is complete.
Posted 22 days ago. Aug 28, 2019 - 13:40 PDT
Investigating
We are currently investigating an issue affecting logins to Aditi (the Beta Grid). While this maintenance is in progress, users may be unable to log in to Aditi. Please watch this blog for updates.
Posted 22 days ago. Aug 28, 2019 - 13:28 PDT