Login Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 09:22 PDT
Monitoring
We believe that recovery is now underway for reported login issues. Our engineers are monitoring the grid closely, as we watch Residents log back into Second Life.
Posted Aug 30, 2020 - 08:12 PDT
Investigating
We are aware that some users are currently experiencing login issues. Our engineers are currently investigating this matter. Please watch this blog for further updates.
Posted Aug 30, 2020 - 06:39 PDT
This incident affected: Second Life Services (Logins).