Offline Regions
Incident Report for Second Life
Resolved
We are proceeding with our Rolling Restarts which should resolve this issue.
Posted Oct 01, 2021 - 08:40 PDT
Investigating
We are aware some regions may be offline prior to when the rolling restarts were scheduled. We are investigating now. Please watch this blog for updates.
Posted Oct 01, 2021 - 08:10 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions).