Pause to Today's RC Channel Rolling Restarts
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 11:43 PDT
Identified
We are reverting the regions that were rolled to the new version back to the current version at this time. We appreciate your patience in this matter! Please follow this blog for further updates.
Posted Aug 25, 2021 - 11:15 PDT
Investigating
We have paused the current RC roll while our engineers investigate an issue affecting less than 0.25% of regions failing to start on the new version. Please follow this blog for updates.
Posted Aug 25, 2021 - 09:56 PDT
This incident affected: Second Life Regions (Second Life Release Candidate Regions).